summaryrefslogtreecommitdiff
path: root/gnu/packages/electronics.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-16 18:27:33 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-16 18:45:06 +0200
commitbf660f726ab456ddeb3a7a63cdf5b42cce1174cc (patch)
tree310ae840cdc670cec6fdd83cbb5270a2ed2dce13 /gnu/packages/electronics.scm
parent47800898032a0ed7212b978d8a4db5acc3961d5d (diff)
downloadguix-patches-bf660f726ab456ddeb3a7a63cdf5b42cce1174cc.tar
guix-patches-bf660f726ab456ddeb3a7a63cdf5b42cce1174cc.tar.gz
gnu: libsigrokdecode: Update to 0.5.1.
* gnu/packages/electronics.scm (libsigrokdecode): Update to 0.5.1.
Diffstat (limited to 'gnu/packages/electronics.scm')
-rw-r--r--gnu/packages/electronics.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/electronics.scm b/gnu/packages/electronics.scm
index 933e969e26..19bf9f5d66 100644
--- a/gnu/packages/electronics.scm
+++ b/gnu/packages/electronics.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017 Theodoros Foradis <theodoros@foradis.org>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -59,7 +60,7 @@ to take care of the OS-specific details when writing software that uses serial p
(define-public libsigrokdecode
(package
(name "libsigrokdecode")
- (version "0.5.0")
+ (version "0.5.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -67,7 +68,7 @@ to take care of the OS-specific details when writing software that uses serial p
version ".tar.gz"))
(sha256
(base32
- "1hfigfj1976qk11kfsgj75l20qvyq8c9p2h4mjw23d59rsg5ga2a"))))
+ "07mmb6s62ncqqgsc6szilj2yxixf6gg99ggbzsjlbhp4b9aqnga9"))))
(outputs '("out" "doc"))
(arguments
`(#:phases