summaryrefslogtreecommitdiff
path: root/gnu/packages/electronics.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-01 21:17:34 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-02 00:47:13 +0100
commitafeecd92aa2cb6fbfc36202f191e6fb52f7eb882 (patch)
tree9ddf81d2e37475d0c7cec4acd5e7f19a7d59afe1 /gnu/packages/electronics.scm
parent7ff557a598ca6a6b145d1120c43b4fd34cb0ce1a (diff)
downloadguix-patches-afeecd92aa2cb6fbfc36202f191e6fb52f7eb882.tar
guix-patches-afeecd92aa2cb6fbfc36202f191e6fb52f7eb882.tar.gz
gnu: libsigrokdecode: Update to 0.5.3.
* gnu/packages/electronics.scm (libsigrokdecode): Update to 0.5.3.
Diffstat (limited to 'gnu/packages/electronics.scm')
-rw-r--r--gnu/packages/electronics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/electronics.scm b/gnu/packages/electronics.scm
index 8bee8354e4..2b88e6eceb 100644
--- a/gnu/packages/electronics.scm
+++ b/gnu/packages/electronics.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017 Theodoros Foradis <theodoros@foradis.org>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 Clément Lassieur <clement@lassieur.org>
;;;
;;; This file is part of GNU Guix.
@@ -64,7 +64,7 @@ to take care of the OS-specific details when writing software that uses serial p
(define-public libsigrokdecode
(package
(name "libsigrokdecode")
- (version "0.5.2")
+ (version "0.5.3")
(source (origin
(method url-fetch)
(uri (string-append
@@ -72,7 +72,7 @@ to take care of the OS-specific details when writing software that uses serial p
version ".tar.gz"))
(sha256
(base32
- "1w434nl1syjkvwl08lji3r9sr60lbxp1nqys8hqwzv2lgiwrx3g0"))))
+ "1h1zi1kpsgf6j2z8j8hjpv1q7n49i3fhqjn8i178rka3cym18265"))))
(outputs '("out" "doc"))
(arguments
`(#:phases