summaryrefslogtreecommitdiff
path: root/gnu/packages/efi.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-01 00:25:15 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-01 00:49:16 +0100
commit93882a9cab18134284a2635c0418d9311251a087 (patch)
tree35925220a5ef99e1d572b3c3e7dc1d4d2c8a197b /gnu/packages/efi.scm
parent2ea5b74fadd3090cadbc170e9be8cf64b405a8fe (diff)
downloadguix-patches-93882a9cab18134284a2635c0418d9311251a087.tar
guix-patches-93882a9cab18134284a2635c0418d9311251a087.tar.gz
gnu: gnu-efi: Update to 3.0.11.
* gnu/packages/efi.scm (gnu-efi): Update to 3.0.11.
Diffstat (limited to 'gnu/packages/efi.scm')
-rw-r--r--gnu/packages/efi.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/efi.scm b/gnu/packages/efi.scm
index 49ca740088..b6e93dd618 100644
--- a/gnu/packages/efi.scm
+++ b/gnu/packages/efi.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2019 Danny Milosavljevic <dannym@scratchpost.org>
;;; Copyright © 2019 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -36,18 +37,17 @@
(define-public gnu-efi
(package
(name "gnu-efi")
- (version "3.0.9")
+ (version "3.0.11")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gnu-efi/"
- name "-" version ".tar.bz2"))
+ "gnu-efi-" version ".tar.bz2"))
(sha256
- (base32
- "1w3p4aqlc5j93q44la7dc8cr3hky20zvsd0h0k2lyzhwmrzfl5b7"))))
+ (base32 "1ffnc4xbzfggs37ymrgfx76j56kk2644c081ivhr2bjkla9ag3gj"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; None exist.
+ `(#:tests? #f ; none exist
#:make-flags
(list (string-append "PREFIX=" (assoc-ref %outputs "out")))
#:phases