summaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-11-15 20:11:35 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-11-15 20:11:35 +0100
commitf056553c6b8ffa36f4ce9fb1c3602a8f4b1de242 (patch)
tree80c815216a3717cf00b615c9cb8840c113eaf79f /gnu/packages/education.scm
parent2c9d34166983565120f831284df57a07e2edd2f9 (diff)
parent528b52390d216d8a8cd13dfcd1e6e40a6448e6c2 (diff)
downloadguix-patches-f056553c6b8ffa36f4ce9fb1c3602a8f4b1de242.tar
guix-patches-f056553c6b8ffa36f4ce9fb1c3602a8f4b1de242.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 00d3d11813..5d7ddd2004 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -253,7 +253,7 @@ easy.")
(define-public snap
(package
(name "snap")
- (version "5.1.0")
+ (version "5.2.5")
(source
(origin
(method git-fetch)
@@ -263,7 +263,7 @@ easy.")
(file-name (git-file-name name version))
(sha256
(base32
- "11fqbbvrv4zqbdz176ahczb2d797inq5n7zg74335d96m377si3f"))))
+ "0smlqxd8gqy26dlsal197848lhynv74m8myxs6fdlnzgva1f3zzw"))))
(build-system trivial-build-system)
(arguments
`(#:modules ((guix build utils))
@@ -487,14 +487,14 @@ letters of the alphabet, spelling, eye-hand coordination, etc.")
(define-public fet
(package
(name "fet")
- (version "5.39.0")
+ (version "5.40.2")
(source (origin
(method url-fetch)
(uri (string-append "https://www.lalescu.ro/liviu/fet/download/"
"fet-" version ".tar.bz2"))
(sha256
(base32
- "100bmggkychqs2cavqxy7015lr4icw6k99qb03im0v4jasqqmyix"))))
+ "068zdvb3rys7vvkq33i2jh89c7svvdaqp0548k99jmhbd24xnhgh"))))
(build-system gnu-build-system)
(arguments
`(#:phases