summaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-19 16:52:05 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:48 -0400
commiteef8e2ec46c4155980815e00a394428c0c3de075 (patch)
treed3721054fb6ec275a52f416752e4aa007954bff2 /gnu/packages/education.scm
parentde20b74fc2debed186edbd613c7afe6a992c02b2 (diff)
downloadguix-patches-eef8e2ec46c4155980815e00a394428c0c3de075.tar
guix-patches-eef8e2ec46c4155980815e00a394428c0c3de075.tar.gz
gnu: qttools: Rename to qttools-5.
Automated with: git grep -l qttools | xargs sed 's/\bqttools\b/\0-5/g' -i git checkout NEWS
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index aabf3dfc21..c5666fb02e 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -174,7 +174,7 @@ of categories with some of the activities available in that category.
gettext-minimal
kdoctools
perl
- qttools
+ qttools-5
xorg-server-for-tests))
(inputs
(list openssl
@@ -540,7 +540,7 @@ specialized device.")
(symlink (string-append openboard "/OpenBoard")
(string-append bin "/openboard")))))))))
(native-inputs
- (list qttools))
+ (list qttools-5))
(inputs
(list alsa-lib
coreutils-minimal ;for patched 'env' shebang
@@ -991,7 +991,7 @@ formats.")
(arguments
'(#:tests? #f)) ; no test target
(native-inputs
- (list qttools))
+ (list qttools-5))
(inputs
(list libeb
qtbase-5