summaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2019-12-23 16:05:02 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2019-12-23 16:06:02 +0100
commit50bdf004388f3d12ddcbfd0dc7f17c4086cea8bb (patch)
tree4cae2c4226b67e4a099754fc22234550841ad1d9 /gnu/packages/education.scm
parent46b7544e26d6ee08deacb5f6711bb2a53b985e3a (diff)
downloadguix-patches-50bdf004388f3d12ddcbfd0dc7f17c4086cea8bb.tar
guix-patches-50bdf004388f3d12ddcbfd0dc7f17c4086cea8bb.tar.gz
gnu: ktouch: Use fixed qt-build-system.
* gnu/packages/education.scm (ktouch)[arguments]<phases>: Use %standard-phases without explicitly referring to the qt-build-system module.
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 2a9bfa0b3e..0f88954fa2 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -567,7 +567,7 @@ language and very flexible regarding to new or unknown keyboard layouts.")
(build-system qt-build-system)
(arguments
`(#:phases
- (modify-phases (@ (guix build qt-build-system) %standard-phases)
+ (modify-phases %standard-phases
(add-after 'configure 'patch-makefiles
(lambda* (#:key inputs #:allow-other-keys)
(let ((qtdec (assoc-ref inputs "qtdeclarative")))