summaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
authorJakub Kądziołka <kuba@kadziolka.net>2020-06-29 04:39:48 +0200
committerJakub Kądziołka <kuba@kadziolka.net>2020-06-29 04:39:48 +0200
commit4bc71b4eee5b8a7bbeed30fa5562ae8509ab8df1 (patch)
tree10cb7a0730be4e071ca6dcb51392180f0ee167ef /gnu/packages/education.scm
parent19c0280ff7f77d4ed641dd04382b02d4cae0a9ab (diff)
downloadguix-patches-4bc71b4eee5b8a7bbeed30fa5562ae8509ab8df1.tar
guix-patches-4bc71b4eee5b8a7bbeed30fa5562ae8509ab8df1.tar.gz
gnu: exercism: Don't install source.
* gnu/packages/education.scm (exercism)[arguments]: Set install-source? to #f.
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index cba061f195..12e1b6f0a0 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -1000,7 +1000,8 @@ machine, and more.")
(build-system go-build-system)
(arguments
`(#:import-path "github.com/exercism/cli/exercism"
- #:unpack-path "github.com/exercism/cli"))
+ #:unpack-path "github.com/exercism/cli"
+ #:install-source? #f))
(inputs
`(("github.com/blang/semver" ,go-github-com-blang-semver)
("github.com/spf13/cobra" ,go-github-com-spf13-cobra)