summaryrefslogtreecommitdiff
path: root/gnu/packages/ebook.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-05-29 21:52:20 +0200
committerAndreas Enge <andreas@enge.fr>2015-05-29 21:52:20 +0200
commitdf00e14892be68c47cc00e4cca452958fc5f2750 (patch)
tree85ac4b838fe1a67703b132e5fac162ce777f1587 /gnu/packages/ebook.scm
parent86e3e370e389fa3b7decdf34e44b42bcc462554d (diff)
downloadguix-patches-df00e14892be68c47cc00e4cca452958fc5f2750.tar
guix-patches-df00e14892be68c47cc00e4cca452958fc5f2750.tar.gz
gnu: calibre: Update to 2.29.0.
* gnu/packages/ebook.scm (calibre): Update to 2.29.0. Add input openssl.
Diffstat (limited to 'gnu/packages/ebook.scm')
-rw-r--r--gnu/packages/ebook.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index f62456fe92..2be5ea351a 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -32,6 +32,7 @@
#:use-module (gnu packages image)
#:use-module (gnu packages imagemagick)
#:use-module (gnu packages libusb)
+ #:use-module (gnu packages openssl)
#:use-module (gnu packages pdf)
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages python)
@@ -59,7 +60,7 @@
(define-public calibre
(package
(name "calibre")
- (version "2.28.0")
+ (version "2.29.0")
(source
(origin
(method url-fetch)
@@ -68,7 +69,7 @@
version ".tar.xz"))
(sha256
(base32
- "15sb74v0nlj45fhlnw1afll35l90cxw78s15fb2nx3fih7ahv3cf"))
+ "1n3cfnjnghhhsgzcbcvbr0gh191lhl6az09q1s68jhlcc2lski6l"))
;; Remove non-free or doubtful code, see
;; https://lists.gnu.org/archive/html/guix-devel/2015-02/msg00478.html
(modules '((guix build utils)))
@@ -105,6 +106,7 @@
("libpng" ,libpng)
("libusb" ,libusb)
("libxrender" ,libxrender)
+ ("openssl" ,openssl)
("podofo" ,podofo)
("python" ,python-2)
("python2-apsw" ,python2-apsw)