summaryrefslogtreecommitdiff
path: root/gnu/packages/ebook.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-30 15:23:29 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-01 00:13:42 +0200
commit902436a20957ac58e97fa11ff294f8163e2da00c (patch)
treee211e5c61d83df842c423bb73fe5083c8a2a3260 /gnu/packages/ebook.scm
parent874d2bc9c951a7a281d7e39423444e4966526131 (diff)
downloadguix-patches-902436a20957ac58e97fa11ff294f8163e2da00c.tar
guix-patches-902436a20957ac58e97fa11ff294f8163e2da00c.tar.gz
gnu: cozy: Update to 0.7.2.
* gnu/packages/ebook.scm (cozy): Update to 0.7.2. [inputs]: Add python-packaging.
Diffstat (limited to 'gnu/packages/ebook.scm')
-rw-r--r--gnu/packages/ebook.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 82342d6a5f..1609a631b7 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2016, 2017 Alex Griffin <a@ajgrf.com>
;;; Copyright © 2017, 2019, 2020 Brendan Tildesley <mail@brendan.scot>
;;; Copyright © 2017 Roel Janssen <roel@gnu.org>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2020 Vinicius Monego <monego@posteo.net>
;;;
@@ -415,7 +415,7 @@ following formats:
(define-public cozy
(package
(name "cozy")
- (version "0.7.1")
+ (version "0.7.2")
(source
(origin
(method git-fetch)
@@ -424,7 +424,7 @@ following formats:
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1ra3s3nh5vzs15zhwq61bx3k8yd8xzjmmvn3wamxb4bsb6kfb57f"))))
+ (base32 "0fmbddi4ga0bppwg3rm3yjmf7jgqc6zfslmavnr1pglbzkjhy9fs"))))
(build-system meson-build-system)
(arguments
`(#:glib-or-gtk? #t
@@ -481,6 +481,7 @@ following formats:
("python-distro" ,python-distro)
("python-gst" ,python-gst)
("python-mutagen" ,python-mutagen)
+ ("python-packaging" ,python-packaging)
("python-peewee" ,python-peewee)
("python-pycairo" ,python-pycairo)
("python-pygobject" ,python-pygobject)