summaryrefslogtreecommitdiff
path: root/gnu/packages/ebook.scm
diff options
context:
space:
mode:
authorBrendan Tildesley <mail@brendan.scot>2019-05-04 02:42:12 +1000
committerDanny Milosavljevic <dannym@scratchpost.org>2019-05-05 14:44:20 +0200
commit4f299020801f1f41ff66d93b7a7a8c51285c3675 (patch)
tree04cd7d925627f30a758f630ba0a736ebfc2b7987 /gnu/packages/ebook.scm
parentb0038957f5d748dda9b7bda9873f11c029e3bb70 (diff)
downloadguix-patches-4f299020801f1f41ff66d93b7a7a8c51285c3675.tar
guix-patches-4f299020801f1f41ff66d93b7a7a8c51285c3675.tar.gz
gnu: calibre: Add missing dependencies as indicated by tests.
* gnu/packages/ebook.scm (calibre)[inputs]: Add python2-html5lib, python2-psutil. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/ebook.scm')
-rw-r--r--gnu/packages/ebook.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 62d1c3a72e..6bc3813725 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -134,6 +134,7 @@
("python2-dukpy" ,python2-dukpy)
("python2-feedparser" ,python2-feedparser)
("python2-html5-parser" ,python2-html5-parser)
+ ("python2-html5lib" ,python2-html5lib)
("python2-lxml" ,python2-lxml)
("python2-markdown" ,python2-markdown)
("python2-mechanize" ,python2-mechanize)
@@ -141,6 +142,7 @@
("python2-msgpack" ,python2-msgpack)
("python2-netifaces" ,python2-netifaces)
("python2-pillow" ,python2-pillow)
+ ("python2-psutil" ,python2-psutil)
("python2-pygments" ,python2-pygments)
("python2-pyqt" ,python2-pyqt)
("python2-sip" ,python2-sip)