summaryrefslogtreecommitdiff
path: root/gnu/packages/easyrpg.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-16 17:20:25 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-16 23:32:41 +0100
commitda2a145bf6c4cd34dc39338f2dc92e6d45fef8b7 (patch)
treee3dbd2e046942b60ef54283ba9566a93d5ab0ed6 /gnu/packages/easyrpg.scm
parenta7874ac60d8300f8bfcb459e8a9604ec7298d6ee (diff)
downloadguix-patches-da2a145bf6c4cd34dc39338f2dc92e6d45fef8b7.tar
guix-patches-da2a145bf6c4cd34dc39338f2dc92e6d45fef8b7.tar.gz
gnu: liblcf: Update to 0.6.0.
* gnu/packages/easyrpg.scm (liblcf): Update to 0.6.0.
Diffstat (limited to 'gnu/packages/easyrpg.scm')
-rw-r--r--gnu/packages/easyrpg.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/easyrpg.scm b/gnu/packages/easyrpg.scm
index 05fd2b11a0..7f6b7f3aef 100644
--- a/gnu/packages/easyrpg.scm
+++ b/gnu/packages/easyrpg.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2018 Sou Bunnbu <iyzsong@member.fsf.org>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -38,7 +39,7 @@
(define-public liblcf
(package
(name "liblcf")
- (version "0.5.4")
+ (version "0.6.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -46,7 +47,7 @@
"/liblcf-" version ".tar.gz"))
(sha256
(base32
- "1k99bcw5c23801jk3mbz5sj5h18x46w1qxrkknhwhfgqzpvxhwrs"))))
+ "0dcw9l800314f5c29mqrcg64rkcb6cwqjfnpvwsmvc2l2q5hwlag"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))