summaryrefslogtreecommitdiff
path: root/gnu/packages/easyrpg.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-08-03 16:43:28 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-08-03 16:43:28 +0300
commit948b59dfd5caa8fe5fc0feb3300f12b37820e23f (patch)
tree0bc69ef7716fb54c87141cf9e8d5299d3cb46cbc /gnu/packages/easyrpg.scm
parentd9a3d4bf766995b77c4784fb8664069472a3bf95 (diff)
downloadguix-patches-948b59dfd5caa8fe5fc0feb3300f12b37820e23f.tar
guix-patches-948b59dfd5caa8fe5fc0feb3300f12b37820e23f.tar.gz
gnu: easyrpg-player: Update to 0.6.2.1.
* gnu/packages/easyrpg.scm (easyrpg-player): Update to 0.6.2.1.
Diffstat (limited to 'gnu/packages/easyrpg.scm')
-rw-r--r--gnu/packages/easyrpg.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/easyrpg.scm b/gnu/packages/easyrpg.scm
index 4adddb85be..7bd5935b19 100644
--- a/gnu/packages/easyrpg.scm
+++ b/gnu/packages/easyrpg.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2018 Sou Bunnbu <iyzsong@member.fsf.org>
;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -75,7 +76,7 @@ It can read and write LCF and XML files.")
(define-public easyrpg-player
(package
(name "easyrpg-player")
- (version "0.6.1")
+ (version "0.6.2.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -83,7 +84,7 @@ It can read and write LCF and XML files.")
"/easyrpg-player-" version ".tar.gz"))
(sha256
(base32
- "1x81d1952w6vb939155bvs5p3shgsncxy305770izpp4pva1a8z0"))))
+ "1bai0mxjw1qvl2vcwgssycbyn0crk0b5l69ld9rawcs2nczb44s5"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags