summaryrefslogtreecommitdiff
path: root/gnu/packages/docker.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-04 02:01:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-04 09:39:12 +0100
commit26b7d23aa6e67955f74cb5bcfe33b6f222c9df83 (patch)
tree1099e291f7f24e099baeeafbae65b5f86742e948 /gnu/packages/docker.scm
parent17d25019fd5d95cb7555b518ddfb869d7308ed73 (diff)
downloadguix-patches-26b7d23aa6e67955f74cb5bcfe33b6f222c9df83.tar
guix-patches-26b7d23aa6e67955f74cb5bcfe33b6f222c9df83.tar.gz
gnu: containerd: Update to 1.2.2.
* gnu/packages/docker.scm (containerd): Update to 1.2.2.
Diffstat (limited to 'gnu/packages/docker.scm')
-rw-r--r--gnu/packages/docker.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/docker.scm b/gnu/packages/docker.scm
index 18df9a470b..cb7c16d440 100644
--- a/gnu/packages/docker.scm
+++ b/gnu/packages/docker.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016 David Thompson <davet@gnu.org>
;;; Copyright © 2018 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -160,7 +161,7 @@ Python without keeping their credentials in a Docker configuration file.")
(define-public containerd
(package
(name "containerd")
- (version "1.2.1")
+ (version "1.2.2")
(source
(origin
(method git-fetch)
@@ -170,7 +171,7 @@ Python without keeping their credentials in a Docker configuration file.")
(file-name (git-file-name name version))
(sha256
(base32
- "16zn6p1ky3yrgn53z8h9wza53ch91fj47wj5xgz6w4c57j30f66p"))))
+ "065snv0s3v3z0ghadlii4w78qnhchcbx2kfdrvm8fk8gb4pkx1ya"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/containerd/containerd"