summaryrefslogtreecommitdiff
path: root/gnu/packages/docbook.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-21 22:39:42 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-21 22:39:42 +0100
commit8ed9be3faccb865204de46d2a8ed3e96e59281b6 (patch)
tree77ba4c90cda569048bc9ce2e414ede1567130c88 /gnu/packages/docbook.scm
parent36930b2463fc933e7c5580f49413dbd14cf1df48 (diff)
parent715110a8a2e9e4b1a89635950744eb5260b8ee7f (diff)
downloadguix-patches-8ed9be3faccb865204de46d2a8ed3e96e59281b6.tar
guix-patches-8ed9be3faccb865204de46d2a8ed3e96e59281b6.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/docbook.scm')
-rw-r--r--gnu/packages/docbook.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/docbook.scm b/gnu/packages/docbook.scm
index dcb58af44e..7221dd8fd9 100644
--- a/gnu/packages/docbook.scm
+++ b/gnu/packages/docbook.scm
@@ -40,7 +40,7 @@
(version "4.5")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbook-xml-" version ".zip"))
(sha256
(base32
@@ -66,7 +66,7 @@
#t))
#:modules ((guix build utils))))
(native-inputs `(("unzip" ,unzip)))
- (home-page "http://docbook.org")
+ (home-page "https://docbook.org")
(synopsis "DocBook XML DTDs for document authoring")
(description
"DocBook is general purpose XML and SGML document type particularly well
@@ -79,7 +79,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(version "4.4")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbook-xml-" version ".zip"))
(sha256
(base32
@@ -90,7 +90,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(version "4.3")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbook-xml-" version ".zip"))
(sha256
(base32
@@ -101,7 +101,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(version "4.2")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbook-xml-" version ".zip"))
(sha256
(base32
@@ -112,7 +112,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(version "4.1.2")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbkx412.zip"))
(sha256
(base32
@@ -174,7 +174,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(native-inputs `(("bzip2" ,bzip2)
("xz" ,xz) ;needed for repacked tarballs
("tar" ,tar)))
- (home-page "http://docbook.org")
+ (home-page "https://docbook.org")
(synopsis "DocBook XSL style sheets for document authoring")
(description
"This package provides XSL style sheets for DocBook.")