summaryrefslogtreecommitdiff
path: root/gnu/packages/dns.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-07-28 11:05:39 +0200
committerRutger Helling <rhelling@mykolab.com>2019-07-28 11:06:59 +0200
commit7e5eda0c08112963be08ebe0c62eed651749e0a1 (patch)
treeac2a491fe98e2f427cfcac23b1d14d65441902ff /gnu/packages/dns.scm
parentb23579d0da9ccf7c6c5275480159b04b0ab7d482 (diff)
downloadguix-patches-7e5eda0c08112963be08ebe0c62eed651749e0a1.tar
guix-patches-7e5eda0c08112963be08ebe0c62eed651749e0a1.tar.gz
gnu: unbound: Update to 1.9.2.
* gnu/packages/dns.scm (unbound): Update to 1.9.2.
Diffstat (limited to 'gnu/packages/dns.scm')
-rw-r--r--gnu/packages/dns.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 17357c1292..b4d5a9ab27 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -12,6 +12,7 @@
;;; Copyright © 2018 Oleg Pykhalov <go.wigust@gmail.com>
;;; Copyright © 2019 Mathieu Othacehe <m.othacehe@gmail.com>
;;; Copyright © 2019 Chris Marusich <cmmarusich@gmail.com>
+;;; Copyright © 2019 Rutger Helling <rhelling@mykolab.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -372,14 +373,14 @@ to result in system-wide compromise.")
(define-public unbound
(package
(name "unbound")
- (version "1.9.1")
+ (version "1.9.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.unbound.net/downloads/unbound-"
version ".tar.gz"))
(sha256
- (base32 "1iarvk0i92asvrkpla9z55aan20k6pklzpck9yk4rfnchsdvzh63"))))
+ (base32 "15bbrczibap30db8a1pmqhvjbmkxms39hwiivby7f4j5rz2wwykg"))))
(build-system gnu-build-system)
(outputs '("out" "python"))
(native-inputs