summaryrefslogtreecommitdiff
path: root/gnu/packages/dns.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-03 16:22:39 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-03 19:23:50 +0200
commit55483f8c443b6a9c310cde3457871105428178ee (patch)
treecb5a4d7af24a834cef1d729770b48438a53dee90 /gnu/packages/dns.scm
parentd68898d1db6563e18f500a6776adcbe481b3e915 (diff)
downloadguix-patches-55483f8c443b6a9c310cde3457871105428178ee.tar
guix-patches-55483f8c443b6a9c310cde3457871105428178ee.tar.gz
gnu: dnsmasq: Update to 2.86.
* gnu/packages/dns.scm (dnsmasq): Update to 2.86.
Diffstat (limited to 'gnu/packages/dns.scm')
-rw-r--r--gnu/packages/dns.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 45e250138e..a01fcd71c9 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -278,7 +278,7 @@ prompt the user with the option to go with insecure DNS only.")
(define-public dnsmasq
(package
(name "dnsmasq")
- (version "2.85")
+ (version "2.86")
(source (origin
(method url-fetch)
(uri (string-append
@@ -286,7 +286,7 @@ prompt the user with the option to go with insecure DNS only.")
version ".tar.xz"))
(sha256
(base32
- "1yhjwgz8g5qrqvxh6bbmg3443zi8qqjks3q872wyb1zn7n0d765d"))))
+ "027b0ycw8h8yvvkq46vnr7dv8iqn5srm4kr7hm7sq110kvy2rm98"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))