summaryrefslogtreecommitdiff
path: root/gnu/packages/dns.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
committerMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
commit32750e8c3ed38df4cafb39cffa878c6851abc899 (patch)
treedcf40b321c3b492bd1d00244c78f72160e66a554 /gnu/packages/dns.scm
parent6104071e483095f9fea9700e0317e84f64102ae2 (diff)
parente1e32303129c5aedc7236d5cc854d6b72ad35daf (diff)
downloadguix-patches-32750e8c3ed38df4cafb39cffa878c6851abc899.tar
guix-patches-32750e8c3ed38df4cafb39cffa878c6851abc899.tar.gz
Merge remote-tracking branch 'signed/master' into core-updates
Diffstat (limited to 'gnu/packages/dns.scm')
-rw-r--r--gnu/packages/dns.scm20
1 files changed, 11 insertions, 9 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 1b785f2c83..63bf66647c 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -373,15 +373,17 @@ and BOOTP/TFTP for network booting of diskless machines.")
;; When updating, check whether isc-dhcp's bundled copy should be as well.
;; The BIND release notes are available here:
;; https://www.isc.org/bind/
- (version "9.16.16")
- (source (origin
- (method url-fetch)
- (uri (string-append
- "https://ftp.isc.org/isc/bind9/" version
- "/bind-" version ".tar.xz"))
- (sha256
- (base32
- "0yqxfq7qc26x7qhk0nkp8h7x9jggzaafm712bvfffy7qml13k4bc"))))
+ (version "9.16.23")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://ftp.isc.org/isc/bind9/" version
+ "/bind-" version ".tar.xz"))
+ (sha256
+ (base32 "0g0pxzhzcz6nzkiab4cs9sgbjdzqgy44aa477v7akdlwm8kmxnyy"))
+ (patches
+ (search-patches "bind-re-add-attr-constructor-priority.patch"))))
(build-system gnu-build-system)
(outputs `("out" "utils"))
(inputs