summaryrefslogtreecommitdiff
path: root/gnu/packages/django.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-27 00:04:07 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-27 00:04:07 +0100
commitdd2f0cdba13e291946637c5e5ef2fefd5027d88d (patch)
tree71b270f285f8e2a95c75e17cfb2bd6e0c5a1f8e7 /gnu/packages/django.scm
parentde6be0237933cd5b807f33a56a9b0bc3b5beda80 (diff)
downloadguix-patches-dd2f0cdba13e291946637c5e5ef2fefd5027d88d.tar
guix-patches-dd2f0cdba13e291946637c5e5ef2fefd5027d88d.tar.gz
gnu: python-django-overextends: Use INVOKE.
* gnu/packages/django.scm (python-django-overextends)[arguments]: Use INVOKE.
Diffstat (limited to 'gnu/packages/django.scm')
-rw-r--r--gnu/packages/django.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 99eeb66e9c..8ea9dca16a 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -577,8 +577,7 @@ entries, photos, book chapters, or anything else.")
`(#:phases
(modify-phases %standard-phases
(replace 'check
- (lambda _
- (zero? (system* "./test_project/manage.py" "test")))))))
+ (lambda _ (invoke "./test_project/manage.py" "test"))))))
(propagated-inputs
`(("python-django" ,python-django)))
(native-inputs