summaryrefslogtreecommitdiff
path: root/gnu/packages/django.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2017-04-22 21:46:03 +0200
committerJulien Lepiller <julien@lepiller.eu>2017-05-11 21:58:27 +0200
commit919d4ad079790894a4fc010ff6c0c88c16b3e6d3 (patch)
tree1ddfc9cdee4e59864465a5223777b214adb64508 /gnu/packages/django.scm
parentf77d82f105b6c2e560e2ee3e5049a5d9a314f0c4 (diff)
downloadguix-patches-919d4ad079790894a4fc010ff6c0c88c16b3e6d3.tar
guix-patches-919d4ad079790894a4fc010ff6c0c88c16b3e6d3.tar.gz
gnu: python-pytest-django: Update to 3.1.2.
* gnu/packages/django.scm (python-pytest-django, python2-pytest-django): Update to 3.1.2.
Diffstat (limited to 'gnu/packages/django.scm')
-rw-r--r--gnu/packages/django.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index fe93573030..523506010d 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -129,13 +129,13 @@ with arguments to the field constructor.")
(define-public python-pytest-django
(package
(name "python-pytest-django")
- (version "2.9.1")
+ (version "3.1.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "pytest-django" version))
(sha256
(base32
- "1mmc7zsz3dlhs6sx4sppkj1vgshabi362r1a8b8wpj1qfximpqcb"))))
+ "02932m2sr8x22m4az8syr8g835g4ak77varrnw71n6xakmdcr303"))))
(build-system python-build-system)
(arguments
`(#:tests? #f ; FIXME: How to run tests?
@@ -144,7 +144,7 @@ with arguments to the field constructor.")
(add-after 'unpack 'patch-setuppy
(lambda _
(substitute* "setup.py"
- (("setuptools_scm==1.8.0") "setuptools_scm"))
+ (("setuptools_scm==1.11.1") "setuptools_scm"))
#t)))))
(native-inputs
`(("python-django" ,python-django)