summaryrefslogtreecommitdiff
path: root/gnu/packages/django.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-12-01 00:52:26 +0100
committerMarius Bakke <marius@gnu.org>2021-12-05 14:02:09 +0100
commit19520996f0401e9bc6f044dfa2435801d0f202de (patch)
treed8145be3f36db24f78b92d64f8b239ce7bd6dc09 /gnu/packages/django.scm
parent88e9e9e6971d29ea6cdd3a3fd97afd025cec6547 (diff)
downloadguix-patches-19520996f0401e9bc6f044dfa2435801d0f202de.tar
guix-patches-19520996f0401e9bc6f044dfa2435801d0f202de.tar.gz
gnu: python-django-appconf: Fix tests.
* gnu/packages/django.scm (python-django-appconf): Invoke django-admin with custom pythonpath.
Diffstat (limited to 'gnu/packages/django.scm')
-rw-r--r--gnu/packages/django.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 116a39872a..c3af347354 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -959,7 +959,7 @@ the order of added relations.")
(replace 'check
(lambda _
(setenv "DJANGO_SETTINGS_MODULE" "tests.test_settings")
- (invoke "python" "django-admin.py" "test" "-v2"))))))
+ (invoke "django-admin" "test" "--pythonpath=."))))))
(propagated-inputs
`(("python-django" ,python-django)))
(home-page "https://github.com/django-compressor/django-appconf")