summaryrefslogtreecommitdiff
path: root/gnu/packages/distributed.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-23 03:18:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-23 19:45:57 +0100
commit2f20666a74de54ec02147ff9473d44f98da7f80c (patch)
tree9e8adc176215a378c59908ffc0d1fbf137da9c28 /gnu/packages/distributed.scm
parentbe99ceef7bb26c1ae62beb0b8890b8529b75393a (diff)
downloadguix-patches-2f20666a74de54ec02147ff9473d44f98da7f80c.tar
guix-patches-2f20666a74de54ec02147ff9473d44f98da7f80c.tar.gz
gnu: boinc-client: Update to 7.16.3.
* gnu/packages/distributed.scm (boinc-client): Update to 7.16.3.
Diffstat (limited to 'gnu/packages/distributed.scm')
-rw-r--r--gnu/packages/distributed.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/distributed.scm b/gnu/packages/distributed.scm
index 4e1acc4b67..4a35094eba 100644
--- a/gnu/packages/distributed.scm
+++ b/gnu/packages/distributed.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2019 Brant Gardner <brantcgardner@brantware.com>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -42,7 +43,7 @@
(define-public boinc-client
(package
(name "boinc-client")
- (version "7.16.1")
+ (version "7.16.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -53,7 +54,7 @@
(file-name (git-file-name "boinc" version))
(sha256
(base32
- "0w2qimcwyjhapk3z7zyq7jkls23hsnmm35iw7m4s4if04fp70dx0"))))
+ "1l181s7wnx0xd7m62qjixdjw4ri87q47xi0x662m2jsh9lzb8khf"))))
(build-system gnu-build-system)
(arguments '(#:configure-flags '("--disable-server")))
(inputs `(("openssl" ,openssl)