summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-10 23:19:52 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-13 00:21:47 +0200
commitc341b2addd29de5a04938987d55f319cfad81e96 (patch)
treecfffaebde18a0f2172ea2a7353ccfa10b6d99f2d /gnu/packages/disk.scm
parentf9e5313cde19f978ca4379b41f3cb632e7395390 (diff)
downloadguix-patches-c341b2addd29de5a04938987d55f319cfad81e96.tar
guix-patches-c341b2addd29de5a04938987d55f319cfad81e96.tar.gz
gnu: fsarchiver: Move to (gnu packages file-systems).
* gnu/packages/disk.scm (fsarchiver): Move this variable… * gnu/packages/file-systems.scm (fsarchiver): …here.
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm36
1 files changed, 0 insertions, 36 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 15f08773f8..5c82ccd577 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -87,42 +87,6 @@
#:use-module ((guix licenses) #:prefix license:)
#:use-module (guix packages))
-(define-public fsarchiver
- (package
- (name "fsarchiver")
- (version "0.8.5")
- (source
- (origin
- (method git-fetch)
- (uri
- (git-reference
- (url "https://github.com/fdupoux/fsarchiver.git")
- (commit version)))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1rvwq5v3rl14bqxjm1ibfapyicf0sa44nw7451v10kx39lp56ylp"))))
- (build-system gnu-build-system)
- (native-inputs
- `(("autoconf" ,autoconf)
- ("automake" ,automake)
- ("pkg-config" ,pkg-config)))
- (inputs
- `(("bzip2" ,bzip2)
- ("e2fsprogs" ,e2fsprogs)
- ("libgcrypt" ,libgcrypt)
- ("lz4" ,lz4)
- ("lzo" ,lzo)
- ("util-linux" ,util-linux "lib")
- ("xz" ,xz)
- ("zlib" ,zlib)
- ("zstd:lib" ,zstd "lib")))
- (synopsis "Filesystem Backup/Deployment Tool")
- (description "FSArchiver allows you to save the contents of a file-system to
-a compressed archive file. The file-system can be restored on a partition which
-has a different size and it can be restored on a different file-system.")
- (home-page "http://www.fsarchiver.org/")
- (license license:gpl2)))
-
(define-public udevil
(package
(name "udevil")