summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 23:53:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 02:41:16 +0100
commitbb61093b20e144f7da4036d1840d594104312feb (patch)
tree8b014c3c868bd99a7ef433aa58b6b9ef505edcbd /gnu/packages/disk.scm
parentf17f3e59f8bcabe97fa6d314e6fd26dc4b2c5a7d (diff)
downloadguix-patches-bb61093b20e144f7da4036d1840d594104312feb.tar
guix-patches-bb61093b20e144f7da4036d1840d594104312feb.tar.gz
gnu: ndctl: Update to 72.1.
* gnu/packages/disk.scm (ndctl): Update to 72.1. [arguments]: Remove obsolete 'fix-include phase.
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 9c25d940eb..8e8ecfcc1d 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -812,7 +812,7 @@ passphrases.")
(define-public ndctl
(package
(name "ndctl")
- (version "72")
+ (version "72.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -821,7 +821,7 @@ passphrases.")
(file-name (git-file-name name version))
(sha256
(base32
- "1m9kmzqqy395p2zmcaspw2q5ailagi1xy47hkvjp3lfp48zcrpbi"))))
+ "1lvrhlad5n43bal053ihgbwr1k4ka2kscrjwr9rs5xnf2vy7204v"))))
(build-system gnu-build-system)
(arguments
(list #:configure-flags
@@ -829,10 +829,6 @@ passphrases.")
"--without-systemd")
#:phases
#~(modify-phases %standard-phases
- (add-after 'unpack 'fix-include
- (lambda _
- (substitute* "util/parse-configs.c"
- (("iniparser/") ""))))
(add-after 'unpack 'fix-version
;; Our VERSION's always better than the build's poor guess.
(lambda _