summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-10-19 19:14:12 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2016-10-19 19:34:17 +0200
commitb332c823b78e61f2472309fa706d7609cbc9ef11 (patch)
tree6d8034dd8495fee2ab85e2d03154496950636cd3 /gnu/packages/disk.scm
parentf5d377326840837e4d66f26ad4de58a974980609 (diff)
downloadguix-patches-b332c823b78e61f2472309fa706d7609cbc9ef11.tar
guix-patches-b332c823b78e61f2472309fa706d7609cbc9ef11.tar.gz
gnu: gparted: Update to 0.27.0.
* gnu/packages/disk.scm (gparted): Update to 0.27.0.
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index a3ace8ab16..db050d6ab6 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -258,14 +258,14 @@ and can dramatically shorten the lifespan of the drive if left unchecked.")
(define-public gparted
(package
(name "gparted")
- (version "0.26.1")
+ (version "0.27.0")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gparted/gparted/gparted-"
version "/gparted-" version ".tar.gz"))
(sha256
- (base32 "1h9d6x335wxpm49yphzm9n1hbh2hcg0p2rphv76mrvsss91bcm1g"))))
+ (base32 "1gg7k63jd6128mmzciwqmgixqhyqnninimaqyvjbx1hv0q6gd310"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; Tests require a network connection.