summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2021-01-26 08:56:13 +0100
committerLeo Famulari <leo@famulari.name>2021-01-26 16:01:48 -0500
commit8f90c74da09010905ffa2fea8963e5b7026e6635 (patch)
treee7299e15e98203ca1d521547b834988e6840acbf /gnu/packages/disk.scm
parent5b4239b9f5590da1aa0c66a527b111f91b9301c3 (diff)
downloadguix-patches-8f90c74da09010905ffa2fea8963e5b7026e6635.tar
guix-patches-8f90c74da09010905ffa2fea8963e5b7026e6635.tar.gz
gnu: gparted: Update to 1.2.0.
* gnu/packages/disk.scm (gparted): Update to 1.2.0. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 3139063298..c9409358db 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -18,6 +18,7 @@
;;; Copyright © 2020 Pkill -9 <pkill9@runbox.com>
;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
;;; Copyright © 2020 Raghav Gururajan <raghavgururajan@disroot.org>
+;;; Copyright © 2021 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -493,14 +494,14 @@ and can dramatically shorten the lifespan of the drive if left unchecked.")
(define-public gparted
(package
(name "gparted")
- (version "1.1.0")
+ (version "1.2.0")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gparted/gparted/gparted-"
version "/gparted-" version ".tar.gz"))
(sha256
- (base32 "092rgwjh1825fal6v3yafq2wr0i61hh0a2n0j4296zn0zdx7pzp2"))))
+ (base32 "06f72hqx5jf2irzsmi7lgpxxj38ncixh0acb4307wyjd4mfp343c"))))
(build-system glib-or-gtk-build-system)
(arguments
;; Tests require access to paths outside the build container, such