summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-02-18 13:09:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-02-24 16:39:41 +0100
commit6b08982d4a07e8ed9449e2927cf014c5f419f75c (patch)
treec6e1f31e1c0bd73bb050e123e6491239206b2b32 /gnu/packages/disk.scm
parent630bc4fc07c6bc9dbf74169eec6d05963a086d1a (diff)
downloadguix-patches-6b08982d4a07e8ed9449e2927cf014c5f419f75c.tar
guix-patches-6b08982d4a07e8ed9449e2927cf014c5f419f75c.tar.gz
gnu: gparted: Update to 0.28.1.
* gnu/packages/disk.scm (gparted): Update to 0.28.1.
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index ec9632faca..93895278d6 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -302,14 +302,14 @@ and can dramatically shorten the lifespan of the drive if left unchecked.")
(define-public gparted
(package
(name "gparted")
- (version "0.28.0")
+ (version "0.28.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gparted/gparted/gparted-"
version "/gparted-" version ".tar.gz"))
(sha256
- (base32 "1w9xsph6fpr7l96b3bxl1bgs94cfp9iisg694h8w3fahihwldzdr"))))
+ (base32 "0cyk8lpimm6wani8khw0szwqkgw5wpq2mfnfxkbgfm2774a1z2bn"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; Tests require a network connection.