summaryrefslogtreecommitdiff
path: root/gnu/packages/digest.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-29 15:31:35 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-29 15:47:11 +0200
commit8db9300454d067dfa023430e51d7f394f203d849 (patch)
treef418cc9d03a600e7d179ab626f2c7586a839a87e /gnu/packages/digest.scm
parent9c1324a4164eb7bf3a912b185b2ab9c86447e005 (diff)
downloadguix-patches-8db9300454d067dfa023430e51d7f394f203d849.tar
guix-patches-8db9300454d067dfa023430e51d7f394f203d849.tar.gz
gnu: xxhash: Update to 0.7.4.
* gnu/packages/digest.scm (xxhash): Update to 0.7.4.
Diffstat (limited to 'gnu/packages/digest.scm')
-rw-r--r--gnu/packages/digest.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/digest.scm b/gnu/packages/digest.scm
index 53cf261219..7adc12e8db 100644
--- a/gnu/packages/digest.scm
+++ b/gnu/packages/digest.scm
@@ -26,7 +26,7 @@
(define-public xxhash
(package
(name "xxhash")
- (version "0.7.3")
+ (version "0.7.4")
(source
(origin
(method git-fetch)
@@ -35,7 +35,7 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0bin0jch6lbzl4f8y052a7azfgq2n7iwqihzgqmcccv5vq4vcx5a"))))
+ (base32 "08j7wxshhzpyrnyilfnvhyv5ycm0yv5m7jf6q4kxcd7j4dcbhmpb"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags