summaryrefslogtreecommitdiff
path: root/gnu/packages/digest.scm
diff options
context:
space:
mode:
authorHendursaga <hendursaga@yahoo.com>2020-07-31 22:21:43 +0000
committerMathieu Othacehe <othacehe@gnu.org>2020-08-01 09:00:44 +0200
commit08447d3a7556fb6355a32c6d5ccb6d4768b8e12d (patch)
treed66e5103d2c87b4a396bf1cfaee6920578cdc478 /gnu/packages/digest.scm
parent6364610174423b8c5a7d227bb274e799e3b965ef (diff)
downloadguix-patches-08447d3a7556fb6355a32c6d5ccb6d4768b8e12d.tar
guix-patches-08447d3a7556fb6355a32c6d5ccb6d4768b8e12d.tar.gz
gnu: Update xxhash to 0.8.0.
* gnu/packages/digest.scm (xxhash): Update to 0.8.0. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/digest.scm')
-rw-r--r--gnu/packages/digest.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/digest.scm b/gnu/packages/digest.scm
index 78eeb7e286..a33e238362 100644
--- a/gnu/packages/digest.scm
+++ b/gnu/packages/digest.scm
@@ -27,7 +27,7 @@
(define-public xxhash
(package
(name "xxhash")
- (version "0.7.4")
+ (version "0.8.0")
(source
(origin
(method git-fetch)
@@ -36,7 +36,7 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "08j7wxshhzpyrnyilfnvhyv5ycm0yv5m7jf6q4kxcd7j4dcbhmpb"))))
+ (base32 "0hpbzdd6kfki5f61g103vp7pfczqkdj0js63avl0ss552jfb8h96"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags