summaryrefslogtreecommitdiff
path: root/gnu/packages/debug.scm
diff options
context:
space:
mode:
authorEric Bavier <bavier@member.fsf.org>2019-01-18 00:30:28 -0600
committerEric Bavier <bavier@member.fsf.org>2019-01-18 00:30:28 -0600
commitfd466fb81558aa9e0e83c9bf26cc1d2bc594a8ce (patch)
tree4e281af032bc6cc7d8a4403804985a6e287370f5 /gnu/packages/debug.scm
parente6ab20f71d9fd4bb49ad0d004262f787552e6c14 (diff)
downloadguix-patches-fd466fb81558aa9e0e83c9bf26cc1d2bc594a8ce.tar
guix-patches-fd466fb81558aa9e0e83c9bf26cc1d2bc594a8ce.tar.gz
gnu: stress-make: Fix glob configuration.
* gnu/packages/debug.scm (stress-make)[arguments]: Adopt configure cache value "make_cv_sys_gnu_glob=yes" from gnu-make package.
Diffstat (limited to 'gnu/packages/debug.scm')
-rw-r--r--gnu/packages/debug.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 7cb162918a..4e63c81b64 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -285,7 +285,8 @@ down the road.")
;; patch-* phases work properly, we unpack the source first, then
;; repack before the configure phase.
(let ((make-dir (string-append "make-" (package-version gnu-make))))
- `(#:configure-flags '("--with-make-tar=./make.tar.xz")
+ `(#:configure-flags '("--with-make-tar=./make.tar.xz"
+ "make_cv_sys_gnu_glob=yes")
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'unpack-make