summaryrefslogtreecommitdiff
path: root/gnu/packages/debian.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-05 02:58:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-05 06:39:00 +0200
commit07922c501d48bdb6d0e27d38b8b7a923dc70e57f (patch)
tree921e39805f8fe623eabbad5c3fb98d40bcf4f9d0 /gnu/packages/debian.scm
parent00172e171ca19cf3f3471f481f8c7518adbc168d (diff)
downloadguix-patches-07922c501d48bdb6d0e27d38b8b7a923dc70e57f.tar
guix-patches-07922c501d48bdb6d0e27d38b8b7a923dc70e57f.tar.gz
gnu: debootstrap: Update to 1.0.95.
* gnu/packages/debian.scm (debootstrap): Update to 1.0.95.
Diffstat (limited to 'gnu/packages/debian.scm')
-rw-r--r--gnu/packages/debian.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/debian.scm b/gnu/packages/debian.scm
index 3c3189e073..01df30c558 100644
--- a/gnu/packages/debian.scm
+++ b/gnu/packages/debian.scm
@@ -1,4 +1,5 @@
;;; Copyright © 2018 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; GNU Guix is free software; you can redistribute it and/or modify it
;;; under the terms of the GNU General Public License as published by
@@ -111,7 +112,7 @@ contains the archive keys used for that.")
(define-public debootstrap
(package
(name "debootstrap")
- (version "1.0.93")
+ (version "1.0.95")
(source
(origin
(method url-fetch)
@@ -119,7 +120,7 @@ contains the archive keys used for that.")
name "_" version ".tar.gz"))
(sha256
(base32
- "1nyp9fwb7xrk1vin81dmgx2g9rb52yg4gwz4rcx97gamw4mlvbfd"))))
+ "1xpd1yblcgwhri64hzgxhalpf5j8gqbmkrsm1fs0pbwiy0wdz0ry"))))
(build-system gnu-build-system)
(arguments
`(#:phases