summaryrefslogtreecommitdiff
path: root/gnu/packages/dc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-05-21 00:40:23 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-05-21 00:51:43 +0200
commitf9ecb394edf2e3efb287667d4e951ff987473f3d (patch)
tree3395956a53db1fe82ebb054974bb79311f6c605d /gnu/packages/dc.scm
parentff15bdd829917c5d8570a13d5515c725ac811864 (diff)
downloadguix-patches-f9ecb394edf2e3efb287667d4e951ff987473f3d.tar
guix-patches-f9ecb394edf2e3efb287667d4e951ff987473f3d.tar.gz
gnu: ncdc: Update to 1.22.
* gnu/packages/dc.scm (ncdc): Update to 1.22.
Diffstat (limited to 'gnu/packages/dc.scm')
-rw-r--r--gnu/packages/dc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/dc.scm b/gnu/packages/dc.scm
index 2ef118339f..af7687916e 100644
--- a/gnu/packages/dc.scm
+++ b/gnu/packages/dc.scm
@@ -33,14 +33,14 @@
(define-public ncdc
(package
(name "ncdc")
- (version "1.21")
+ (version "1.22")
(source
(origin
(method url-fetch)
(uri (string-append "http://dev.yorhel.nl/download/ncdc-" version
".tar.gz"))
(sha256 (base32
- "10hrk7pcvfl9cj6d0kr4qf3l068ikqhccbg7lf25pr2kln9lz412"))))
+ "0n9sn4rh4zhmzjknsvyp4bfh925abz93ln43gl8a1v63rs2yyhgx"))))
(build-system gnu-build-system)
(inputs
`(("bzip2" ,bzip2)