summaryrefslogtreecommitdiff
path: root/gnu/packages/dc.scm
diff options
context:
space:
mode:
authorSree Harsha Totakura <sreeharsha@totakura.in>2014-02-18 21:05:17 +0100
committerAndreas Enge <andreas@enge.fr>2014-02-18 22:19:33 +0100
commit7c869effd4a75b86a00f699feba95a709a896622 (patch)
tree87c0a4a367ceae3727726c24c82fab7e707fa42f /gnu/packages/dc.scm
parentd93627e4a9c2652b577c097363614a212dcab23a (diff)
downloadguix-patches-7c869effd4a75b86a00f699feba95a709a896622.tar
guix-patches-7c869effd4a75b86a00f699feba95a709a896622.tar.gz
gnu: ncdc: Update to 1.19.
* gnu/packages/dc (ncdc): Update to 1.19. Signed-off-by: Andreas Enge <andreas@enge.fr>
Diffstat (limited to 'gnu/packages/dc.scm')
-rw-r--r--gnu/packages/dc.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/dc.scm b/gnu/packages/dc.scm
index 75ed5f4af7..0cb7c5b4f0 100644
--- a/gnu/packages/dc.scm
+++ b/gnu/packages/dc.scm
@@ -28,19 +28,19 @@
#:use-module (guix download)
#:use-module (guix build-system gnu)
#:use-module ((guix licenses)
- #:renamer (symbol-prefix-proc 'license:)))
+ #:renamer (symbol-prefix-proc 'license:)))
(define-public ncdc
(package
(name "ncdc")
- (version "1.18.1")
+ (version "1.19")
(source
(origin
(method url-fetch)
(uri (string-append "http://dev.yorhel.nl/download/ncdc-" version
- ".tar.gz"))
+ ".tar.gz"))
(sha256 (base32
- "11c6z9c3vv2vg01q02r53m28q3cx6x66j1l63f1mbk1crlqpf9fc"))))
+ "1wgvqwfxq9kc729h2r528n55821w87sfbm4h21mr6pvkpfw30hf2"))))
(build-system gnu-build-system)
(inputs
`(("bzip2" ,bzip2)