summaryrefslogtreecommitdiff
path: root/gnu/packages/dc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-04-15 06:27:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-04-15 06:27:17 +0200
commit4af05b63c0be4dd3a4b30f35640a19204c431bb5 (patch)
treebdbbf8f26cb2eb1e41e6b38fe08917f49062b1bf /gnu/packages/dc.scm
parent58065ddd42872e615710fb16456b7cb6e1f9c80d (diff)
downloadguix-patches-4af05b63c0be4dd3a4b30f35640a19204c431bb5.tar
guix-patches-4af05b63c0be4dd3a4b30f35640a19204c431bb5.tar.gz
gnu: ncdc: Update to 1.21.
* gnu/packages/dc.scm (ncdc): Update to 1.21.
Diffstat (limited to 'gnu/packages/dc.scm')
-rw-r--r--gnu/packages/dc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/dc.scm b/gnu/packages/dc.scm
index 29d5e451d2..2ef118339f 100644
--- a/gnu/packages/dc.scm
+++ b/gnu/packages/dc.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Sree Harsha Totakura <sreeharsha@totakura.in>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -33,14 +33,14 @@
(define-public ncdc
(package
(name "ncdc")
- (version "1.20")
+ (version "1.21")
(source
(origin
(method url-fetch)
(uri (string-append "http://dev.yorhel.nl/download/ncdc-" version
".tar.gz"))
(sha256 (base32
- "0ccn7dqbqpqsbglqyalz32c20rjvf1pw0zr88jyvd2b2vxbqi6ca"))))
+ "10hrk7pcvfl9cj6d0kr4qf3l068ikqhccbg7lf25pr2kln9lz412"))))
(build-system gnu-build-system)
(inputs
`(("bzip2" ,bzip2)