summaryrefslogtreecommitdiff
path: root/gnu/packages/dc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-30 23:15:32 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-01 00:49:15 +0100
commit2ea5b74fadd3090cadbc170e9be8cf64b405a8fe (patch)
tree7c7f2a12276f21ccc1e699fa7cf46e577ca060b9 /gnu/packages/dc.scm
parentfe147c9750f6f17749137b17aa5a739659781acf (diff)
downloadguix-patches-2ea5b74fadd3090cadbc170e9be8cf64b405a8fe.tar
guix-patches-2ea5b74fadd3090cadbc170e9be8cf64b405a8fe.tar.gz
gnu: ncdc: Update to 1.22.1.
* gnu/packages/dc.scm (ncdc): Update to 1.22.1.
Diffstat (limited to 'gnu/packages/dc.scm')
-rw-r--r--gnu/packages/dc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/dc.scm b/gnu/packages/dc.scm
index af7687916e..f22ac93723 100644
--- a/gnu/packages/dc.scm
+++ b/gnu/packages/dc.scm
@@ -33,14 +33,14 @@
(define-public ncdc
(package
(name "ncdc")
- (version "1.22")
+ (version "1.22.1")
(source
(origin
(method url-fetch)
(uri (string-append "http://dev.yorhel.nl/download/ncdc-" version
".tar.gz"))
- (sha256 (base32
- "0n9sn4rh4zhmzjknsvyp4bfh925abz93ln43gl8a1v63rs2yyhgx"))))
+ (sha256
+ (base32 "1bdgqd07f026qk6vpbxqsin536znd33931m3b4z44prlm9wd6pyi"))))
(build-system gnu-build-system)
(inputs
`(("bzip2" ,bzip2)