summaryrefslogtreecommitdiff
path: root/gnu/packages/dav.scm
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2021-11-25 12:33:16 +0100
committerLeo Famulari <leo@famulari.name>2021-11-25 14:10:45 -0500
commitb2022a09eb511422b8fc4562ae52f0647dd175ce (patch)
treed7d0915303e13537323e7768cb5a91a51fcd076b /gnu/packages/dav.scm
parentaab9e79fa4a09459e35561d69cc140b6142dcb49 (diff)
downloadguix-patches-b2022a09eb511422b8fc4562ae52f0647dd175ce.tar
guix-patches-b2022a09eb511422b8fc4562ae52f0647dd175ce.tar.gz
gnu: vdirsyncer: Update to 0.18.0.
* gnu/packages/dav.scm (vdirsyncer): Update to 0.18.0. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/dav.scm')
-rw-r--r--gnu/packages/dav.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/dav.scm b/gnu/packages/dav.scm
index 9d18d94996..712149f173 100644
--- a/gnu/packages/dav.scm
+++ b/gnu/packages/dav.scm
@@ -3,6 +3,7 @@
;;; Copyright © 2018, 2019 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2020 Vinicius Monego <monego@posteo.net>
+;;; Copyright © 2021 Tanguy Le Carrour <tanguy@bioneland.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -117,13 +118,13 @@ efficient syncing
(package
(name "vdirsyncer")
;; When updating, check whether python-click-5 can be removed entirely.
- (version "0.16.8")
+ (version "0.18.0")
(source (origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "1i8kp9j99rs8xdhrc1vx749zd9wznlzj0pb3s05xdm71a8pl5nxz"))))
+ "00f2bw1a2jbbd1sbci0swnd67kylr341aa9rpbxkajbp3zakxg17"))))
(build-system python-build-system)
(arguments
`(#:tests? #f ; The test suite is very flakey.