summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-17 13:58:58 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-09-17 14:10:42 +0200
commitdc2f0e703aeaee8ab2d410683031007d7d983d81 (patch)
treea30fcf9006fc4e1a83338b7e915810500c2078cd /gnu/packages/databases.scm
parent8b030edf021039e87cf27af4ff350dd505957768 (diff)
downloadguix-patches-dc2f0e703aeaee8ab2d410683031007d7d983d81.tar
guix-patches-dc2f0e703aeaee8ab2d410683031007d7d983d81.tar.gz
gnu: python-psycopg2: Update to 2.8.6.
* gnu/packages/databases.scm (python-psycopg2): Update to 2.8.6.
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index fe9978587c..e34b305268 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -2897,13 +2897,13 @@ designed to be easy and intuitive to use.")
(define-public python-psycopg2
(package
(name "python-psycopg2")
- (version "2.8.5")
+ (version "2.8.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "psycopg2" version))
(sha256
- (base32 "06081jk9srkd4ra9j8b93x9ld3a2yxsbsf5bbbcivbm1yx065m7p"))))
+ (base32 "0hzmk6b1hb5riqkljr5xics6p4zbvmis6knbczb7zhq7273zc8zv"))))
(build-system python-build-system)
(arguments
;; Tests would require a postgresql database "psycopg2_test"