summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-08-08 18:14:45 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-08-08 18:14:45 +0200
commit36f400f6166af069d0e17cc486fb800bbe947131 (patch)
tree91eb12f802c05071041989efff40dcad69ca63e8 /gnu/packages/databases.scm
parentc8f5827a5654f8cebe23231e25ce541b0d0d8878 (diff)
parentffc4869e45e852414b6ead19e7d93fca96d4e833 (diff)
downloadguix-patches-36f400f6166af069d0e17cc486fb800bbe947131.tar
guix-patches-36f400f6166af069d0e17cc486fb800bbe947131.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 665e5a5c05..30e27dcea2 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -853,27 +853,27 @@ pictures, sounds, or video.")
(package
(inherit postgresql)
(name "postgresql")
- (version "11.4")
+ (version "11.5")
(source (origin
(method url-fetch)
(uri (string-append "https://ftp.postgresql.org/pub/source/v"
version "/postgresql-" version ".tar.bz2"))
(sha256
(base32
- "12ycjlqncijgmd5z078ybwda8ilas96lc7nxxmdq140mzpgjv002"))))))
+ "106ikalvrilihlvhq7xj7snq98hgbgq6qsgjrd252wgw1c327pvz"))))))
(define-public postgresql-9.6
(package
(inherit postgresql)
(name "postgresql")
- (version "9.6.14")
+ (version "9.6.15")
(source (origin
(method url-fetch)
(uri (string-append "https://ftp.postgresql.org/pub/source/v"
version "/postgresql-" version ".tar.bz2"))
(sha256
(base32
- "08hsqczy1ixkjyf2vr3s9x69agfz9yr8lh31fir4z0dfr5jw421z"))))))
+ "02hp69h2p02asfblkaahblzdz2zmawd2r11h6237y5j7yadgxn9w"))))))
(define-public python-pymysql
(package