summaryrefslogtreecommitdiff
path: root/gnu/packages/cybersecurity.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-02-15 18:05:29 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-02-15 18:09:39 +0100
commitdbbc6c0059e7f9543e1cfc8a07140237c3e79401 (patch)
tree1f29133447ee91b651b9aca1e4381fdd495c8a27 /gnu/packages/cybersecurity.scm
parent26688b8dc407e3c7b51001e7b8c8d5314a3e44b5 (diff)
downloadguix-patches-dbbc6c0059e7f9543e1cfc8a07140237c3e79401.tar
guix-patches-dbbc6c0059e7f9543e1cfc8a07140237c3e79401.tar.gz
gnu: ropgadget: Update to 6.5.
* gnu/packages/cybersecurity.scm (ropgadget): Update to 6.5.
Diffstat (limited to 'gnu/packages/cybersecurity.scm')
-rw-r--r--gnu/packages/cybersecurity.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/cybersecurity.scm b/gnu/packages/cybersecurity.scm
index b77d714ec8..e13c342342 100644
--- a/gnu/packages/cybersecurity.scm
+++ b/gnu/packages/cybersecurity.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2020 Jakub Kądziołka <kuba@kadziolka.net>
-;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020, 2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,13 +27,13 @@
(define-public ropgadget
(package
(name "ropgadget")
- (version "6.4")
+ (version "6.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ROPGadget" version))
(sha256
- (base32 "1hz6y5a8d4gc2sryz5alpz9mivrk8kj4l3dw00zkz2xca7gwpmsi"))))
+ (base32 "0p4h8xi27xcicz8sq6xi40hbj99mcsnnla6ar2r17vqapbr5c3jc"))))
(build-system python-build-system)
(propagated-inputs
`(("python-capstone" ,python-capstone)))