summaryrefslogtreecommitdiff
path: root/gnu/packages/cups.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-12-06 23:50:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-12-06 23:50:44 +0100
commitac50633c157f8aafb2867e7e05a6568eb91aebdf (patch)
treeb06711afa4735ce4df08ec6478c493b9f2c26964 /gnu/packages/cups.scm
parenta79e05f9e83099cbb794e26998bf77cf6b23075a (diff)
downloadguix-patches-ac50633c157f8aafb2867e7e05a6568eb91aebdf.tar
guix-patches-ac50633c157f8aafb2867e7e05a6568eb91aebdf.tar.gz
gnu: hplip: Update to 3.20.11.
* gnu/packages/cups.scm (hplip): Update to 3.20.11. [source]: Remove upstreamed patch. * gnu/packages/patches/hplip-fix-bug-1898438.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/cups.scm')
-rw-r--r--gnu/packages/cups.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 6365961699..df8e440383 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -415,17 +415,16 @@ should only be used as part of the Guix cups-pk-helper service.")
(define-public hplip
(package
(name "hplip")
- (version "3.20.9")
+ (version "3.20.11")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/hplip/hplip/" version
"/hplip-" version ".tar.gz"))
(sha256
(base32
- "1prdbp410405xrfggjc7y34nzljg7jnbgjzalgv4khwwma4i299n"))
+ "04fvdyjyjbkviy3awgm7g43p3lrvrsmgaqz8bwra22g7v2rpa5hb"))
(modules '((guix build utils)))
- (patches (search-patches "hplip-fix-bug-1898438.patch"
- "hplip-remove-imageprocessor.patch"))
+ (patches (search-patches "hplip-remove-imageprocessor.patch"))
(snippet
'(begin
;; Delete non-free blobs: .so files, pre-compiled