summaryrefslogtreecommitdiff
path: root/gnu/packages/cups.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-06-27 01:12:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-27 01:12:52 +0200
commit4c0cf61afd5ed62e830f2e87ef6b72505f2c303a (patch)
tree842f703717d1075c9bca6fd5e22cd0a029415aea /gnu/packages/cups.scm
parent45dd2b4505095d24e253bd62d74474cad135cf3b (diff)
downloadguix-patches-4c0cf61afd5ed62e830f2e87ef6b72505f2c303a.tar
guix-patches-4c0cf61afd5ed62e830f2e87ef6b72505f2c303a.tar.gz
gnu: cups-filters: Update to 1.28.9.
* gnu/packages/cups.scm (cups-filters): Update to 1.28.9.
Diffstat (limited to 'gnu/packages/cups.scm')
-rw-r--r--gnu/packages/cups.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 3537ea7285..98c7d9b12e 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -129,7 +129,7 @@ driver is known to work with these printers:
(define-public cups-filters
(package
(name "cups-filters")
- (version "1.28.8")
+ (version "1.28.9")
(source(origin
(method url-fetch)
(uri
@@ -137,7 +137,7 @@ driver is known to work with these printers:
"cups-filters-" version ".tar.xz"))
(sha256
(base32
- "0652xkpgcr2m2axrk68bjb7gv4b7hv6arxcpq2apgqrwz1ildz7n"))
+ "1bk0x1rrb8wqbhh5c979ppgy6s2kqss8mjdlahgcjvd79wm3fs9g"))
(modules '((guix build utils)))
(snippet
;; install backends, banners and filters to cups-filters output
@@ -213,13 +213,13 @@ driver is known to work with these printers:
out "/lib/cups/filter")))
#t))))))
(native-inputs
- `(("glib" ,glib "bin") ; for gdbus-codegen
+ `(("glib" ,glib "bin") ; for gdbus-codegen
("pkg-config" ,pkg-config)))
(inputs
`(("avahi" ,avahi)
("fontconfig" ,fontconfig)
("freetype" ,freetype)
- ("font-dejavu" ,font-dejavu) ; also needed by test suite
+ ("font-dejavu" ,font-dejavu) ; also needed by test suite
("ghostscript" ,ghostscript/cups)
("grep" ,grep)
("ijs" ,ijs)