summaryrefslogtreecommitdiff
path: root/gnu/packages/cups.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-06 16:03:27 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-06 16:03:27 +0200
commit0e3931f02700b9fcc788e7a1215cf0e8383d09c3 (patch)
treebd2b71b5b709647e9ef3820528eedf44a4e0b706 /gnu/packages/cups.scm
parent1ebbf76862b01c92e6d6289612b66599e71ceaf3 (diff)
downloadguix-patches-0e3931f02700b9fcc788e7a1215cf0e8383d09c3.tar
guix-patches-0e3931f02700b9fcc788e7a1215cf0e8383d09c3.tar.gz
gnu: epson-inkjet-printer-escpr: Update to 1.7.10.
* gnu/packages/cups.scm (epson-inkjet-printer-escpr): Update to 1.7.10.
Diffstat (limited to 'gnu/packages/cups.scm')
-rw-r--r--gnu/packages/cups.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 5213563a6a..1321148ba0 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -855,7 +855,7 @@ HP@tie{}LaserJet, and possibly other printers. See @file{README} for details.")
(define-public epson-inkjet-printer-escpr
(package
(name "epson-inkjet-printer-escpr")
- (version "1.7.9")
+ (version "1.7.10")
;; XXX: This currently works. But it will break as soon as a newer
;; version is available since the URLs for older versions are not
;; preserved. An alternative source will be added as soon as
@@ -863,11 +863,11 @@ HP@tie{}LaserJet, and possibly other printers. See @file{README} for details.")
(source
(origin
(method url-fetch)
- (uri (string-append "https://download3.ebz.epson.net/dsc/f/03/00/12/50/95/"
- "322b8d6b915ab85add33d41f04ba5130866aadbe/"
- "epson-inkjet-printer-escpr-1.7.9-1lsb3.2.tar.gz"))
+ (uri (string-append "https://download3.ebz.epson.net/dsc/f/03/00/12/68/"
+ "34/82ca3e84f17410b5ec6818e5698524b1f42862cb/"
+ "epson-inkjet-printer-escpr-1.7.10-1lsb3.2.tar.gz"))
(sha256
- (base32 "136hhvhimxfnrdn3ksbiswjxgsifrwlp3zz8h0v63w4k1vkzpgc0"))))
+ (base32 "0j31w85gbi2g3ad316vw7azns382m2di6wazdbiyv9vix5gvb60g"))))
(build-system gnu-build-system)
(arguments
`(#:modules