summaryrefslogtreecommitdiff
path: root/gnu/packages/cryptsetup.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-27 15:20:50 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-27 20:52:17 +0100
commit61746650b22698583bbc016b4ae1763422f7023c (patch)
tree2092a129a61d9de435218f19b01f7ad75e8fc88c /gnu/packages/cryptsetup.scm
parentc7d04418af3d9a107330063192eee32d1457a2a5 (diff)
downloadguix-patches-61746650b22698583bbc016b4ae1763422f7023c.tar
guix-patches-61746650b22698583bbc016b4ae1763422f7023c.tar.gz
gnu: cryptsetup: Update to 2.3.5.
* gnu/packages/cryptsetup.scm (cryptsetup): Update to 2.3.5.
Diffstat (limited to 'gnu/packages/cryptsetup.scm')
-rw-r--r--gnu/packages/cryptsetup.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/cryptsetup.scm b/gnu/packages/cryptsetup.scm
index a12ac93b25..1b3da5389c 100644
--- a/gnu/packages/cryptsetup.scm
+++ b/gnu/packages/cryptsetup.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2016 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2019–2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -35,7 +35,7 @@
(define-public cryptsetup
(package
(name "cryptsetup")
- (version "2.3.4")
+ (version "2.3.5")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/linux/utils/cryptsetup/v"
@@ -43,7 +43,7 @@
"/cryptsetup-" version ".tar.xz"))
(sha256
(base32
- "0wrpz2fzbsszmsgxxbssxjgylpyiindh24z8g13m2fxmjsxyw5lx"))))
+ "1hbhzlv4vbib1da20vnrqaikhxi7ljnchbzrv8v2a4sd8ipr9nff"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags