summaryrefslogtreecommitdiff
path: root/gnu/packages/cryptsetup.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-15 15:06:38 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-09-15 20:59:15 +0200
commit04912d4f9f927ae47742011857cc637f399069a0 (patch)
treead527700464f28aa646b7572b4d444c1e17bd045 /gnu/packages/cryptsetup.scm
parent757764b797395e737ab13084407461540692f410 (diff)
downloadguix-patches-04912d4f9f927ae47742011857cc637f399069a0.tar
guix-patches-04912d4f9f927ae47742011857cc637f399069a0.tar.gz
gnu: cryptsetup: Update to 2.3.4.
* gnu/packages/cryptsetup.scm (cryptsetup): Update to 2.3.4.
Diffstat (limited to 'gnu/packages/cryptsetup.scm')
-rw-r--r--gnu/packages/cryptsetup.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/cryptsetup.scm b/gnu/packages/cryptsetup.scm
index 57333ea13d..a12ac93b25 100644
--- a/gnu/packages/cryptsetup.scm
+++ b/gnu/packages/cryptsetup.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2016 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -35,7 +35,7 @@
(define-public cryptsetup
(package
(name "cryptsetup")
- (version "2.3.3")
+ (version "2.3.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/linux/utils/cryptsetup/v"
@@ -43,7 +43,7 @@
"/cryptsetup-" version ".tar.xz"))
(sha256
(base32
- "1pw2bq4nv2z3xyycckxkbp7dp9kkp2n6bspna3plryg277z4zjiv"))))
+ "0wrpz2fzbsszmsgxxbssxjgylpyiindh24z8g13m2fxmjsxyw5lx"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags