summaryrefslogtreecommitdiff
path: root/gnu/packages/crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-02-20 17:19:00 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-02-20 17:19:00 +0100
commit901236474a9523595c0bdefd5ac22366e78b9e61 (patch)
tree667efe648d584b0c960b0da0d577b8a71b6b941c /gnu/packages/crypto.scm
parent63d4ef52ebad4157817d56ccbe974da8fff81929 (diff)
parent64766d5cafd5cf19189ed274eb7e29ef784f90de (diff)
downloadguix-patches-901236474a9523595c0bdefd5ac22366e78b9e61.tar
guix-patches-901236474a9523595c0bdefd5ac22366e78b9e61.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/crypto.scm')
-rw-r--r--gnu/packages/crypto.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index 3cb80eb0f2..149ff64a2e 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -228,7 +228,7 @@ the wrong hands.")
(define-public keyutils
(package
(name "keyutils")
- (version "1.5.11")
+ (version "1.6")
(source
(origin
(method url-fetch)
@@ -237,7 +237,7 @@ the wrong hands.")
version ".tar.bz2"))
(sha256
(base32
- "1ddig6j5xjyk6g9l2wlqc7k1cgvryxdqbsv3c9rk1p3f42448n0i"))
+ "05bi5ja6f3h3kdi7p9dihlqlfrsmi1wh1r2bdgxc0180xh6g5bnk"))
(modules '((guix build utils)))
;; Create relative symbolic links instead of absolute ones to /lib/*.
(snippet '(begin
@@ -751,7 +751,7 @@ SHA256, SHA512, SHA3, AICH, ED2K, Tiger, DC++ TTH, BitTorrent BTIH, GOST R
(replace 'check
(lambda _ (invoke "./botan-test"))))))
(native-inputs
- `(("python" ,python-minimal-wrapper)
+ `(("python" ,python-wrapper)
("python-docutils" ,python-docutils)))
(inputs
`(("sqlite" ,sqlite)