summaryrefslogtreecommitdiff
path: root/gnu/packages/crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-21 02:23:41 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-09-21 02:24:40 +0200
commit6b6dbff44ee3063c2fce5b5245a0a4046b3145d2 (patch)
tree923129806471bf742e30f191cf74b201a6a424ea /gnu/packages/crypto.scm
parentb864ddb6905a1c4e3a88a6e8214b58f42ff5bf19 (diff)
downloadguix-patches-6b6dbff44ee3063c2fce5b5245a0a4046b3145d2.tar
guix-patches-6b6dbff44ee3063c2fce5b5245a0a4046b3145d2.tar.gz
gnu: eschalot: Fix build.
* gnu/packages/crypto.scm (eschalot)[inputs]: Use openssl-1.0.
Diffstat (limited to 'gnu/packages/crypto.scm')
-rw-r--r--gnu/packages/crypto.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index 028c140185..c30c949dc0 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -359,7 +359,7 @@ secure operations. ")
(base32
"0lj38ldh8vzi11wp4ghw4k0fkwp0s04zv8k8d473p1snmbh7mx98"))))
(inputs
- `(("openssl" ,openssl))) ; It needs: openssl/{bn,pem,rsa,sha}.h
+ `(("openssl" ,openssl-1.0))) ; for openssl/{bn,pem,rsa,sha}.h
(build-system gnu-build-system)
(arguments
`(#:make-flags (list "CC=gcc"