summaryrefslogtreecommitdiff
path: root/gnu/packages/crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-07-02 20:50:49 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-07-02 20:57:33 +0200
commit1b7395b1adcce4c895240f1cfa245262c7e2ea9d (patch)
treea2debe6d8bdf4212a52fc7ac0cbe288856369900 /gnu/packages/crypto.scm
parent2e03bbeb7be35faa1cb5b41c119d378d221266f3 (diff)
downloadguix-patches-1b7395b1adcce4c895240f1cfa245262c7e2ea9d.tar
guix-patches-1b7395b1adcce4c895240f1cfa245262c7e2ea9d.tar.gz
gnu: tomb: Update to 2.6.
* gnu/packages/crypto.scm (tomb): Update to 2.6.
Diffstat (limited to 'gnu/packages/crypto.scm')
-rw-r--r--gnu/packages/crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index 53137e90e9..45e1d64cd2 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2015, 2017, 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2016, 2017, 2018, 2019 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016 Lukas Gradl <lgradl@openmailbox>
-;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2016, 2017 ng0 <ng0@n0.is>
;;; Copyright © 2016, 2017, 2019 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2017 Pierre Langlois <pierre.langlois@gmx.com>
@@ -330,14 +330,14 @@ no man page, refer to the home page for usage details.")
(define-public tomb
(package
(name "tomb")
- (version "2.5")
+ (version "2.6")
(source (origin
(method url-fetch)
(uri (string-append "https://files.dyne.org/tomb/"
"Tomb-" version ".tar.gz"))
(sha256
(base32
- "12c6qldngaw520gvb02inzkhnxbl4k0dwmddrgnaf7xashy6j0wc"))))
+ "1sr3jcn96mciyn8xd0amd1jzamxxzpybakf8an7laf26gjim1dh2"))))
(build-system gnu-build-system)
(native-inputs `(("sudo" ,sudo))) ;presence needed for 'check' phase
(inputs
@@ -356,7 +356,7 @@ no man page, refer to the home page for usage details.")
;; TODO: Build and install gtk and qt trays
#:phases
(modify-phases %standard-phases
- (delete 'configure) ;no configuration to be done
+ (delete 'configure) ;no configuration to be done
(add-after 'install 'i18n
(lambda* (#:key make-flags #:allow-other-keys)
(apply invoke "make" "-C" "extras/translations"