summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-06-16 09:16:37 +0200
committerRicardo Wurmus <rekado@elephly.net>2020-06-16 09:33:53 +0200
commit6a933e9a8b33a3b1f776218b39eede636dfd8c82 (patch)
treefebb410dc93dbb3f4041a55888d8711022c7ddfd /gnu/packages/cran.scm
parentfb8542ed5c6b8d31bf09a8db0b9b14e8766c5dc5 (diff)
downloadguix-patches-6a933e9a8b33a3b1f776218b39eede636dfd8c82.tar
guix-patches-6a933e9a8b33a3b1f776218b39eede636dfd8c82.tar.gz
gnu: Add r-profilemodel.
* gnu/packages/cran.scm (r-profilemodel): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index bc391d9afd..7c750956c4 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -6634,6 +6634,29 @@ be added or removed. When working with Word documents, a cursor can be used
to help insert or delete content at a specific location in the document.")
(license license:gpl3)))
+(define-public r-profilemodel
+ (package
+ (name "r-profilemodel")
+ (version "0.6.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "profileModel" version))
+ (sha256
+ (base32
+ "0yq8hy43h62hlz8bbf9ila4a3xcwizi1if27b78xc5y857ncwad8"))))
+ (properties `((upstream-name . "profileModel")))
+ (build-system r-build-system)
+ (home-page "https://github.com/ikosmidis/profileModel")
+ (synopsis "Profiling inference functions for various model classes")
+ (description
+ "This package provides tools that can be used to calculate, evaluate,
+plot and use for inference the profiles of *arbitrary* inference functions for
+arbitrary @code{glm}-like fitted models with linear predictors. More information
+on the methods that are implemented can be found in Kosmidis (2008)
+@url{https://www.r-project.org/doc/Rnews/Rnews_2008-2.pdf}.")
+ (license license:gpl2+)))
+
(define-public r-abn
(package
(name "r-abn")