summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-10-08 22:40:30 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-11 10:31:25 -0500
commitd102bd7316bc2f8fe973987eac13975ac429d50f (patch)
treead88911de21eb67580a71de354543de1eda124b5 /gnu/packages/cpp.scm
parent169354db3832b5ed1b2d256b975dc786d35ab066 (diff)
downloadguix-patches-d102bd7316bc2f8fe973987eac13975ac429d50f.tar
guix-patches-d102bd7316bc2f8fe973987eac13975ac429d50f.tar.gz
gnu: abseil-cpp: Remove googletest patch.
* gnu/packages/patches/abseil-cpp-fix-gtest.patch: Delete file. * gnu/local.mk (dist_patch_DATA): De-register it. * gnu/packages/cpp.scm (abseil-cpp)[source]: Remove patch. Co-authored-by: Greg Hogan <code@greghogan.com>
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index fe49d1f1b3..77ed9e0c97 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -778,11 +778,8 @@ point and then, after each tween step, plugging back the result.")
(sha256
(base32
"1p4djhm1f011ficbjjxx3n8428p8481p20j4glpaawnpsi362hkl"))
- ;; Remove after next googletest release and update.
(patches
- (search-patches
- "abseil-cpp-fix-gtest.patch"
- "abseil-cpp-fix-strerror_test.patch"))))
+ (search-patches "abseil-cpp-fix-strerror_test.patch"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags (list "-DBUILD_SHARED_LIBS=ON"