summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 06:13:59 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 15:59:46 +0100
commitc304543e07c0cd385588027deb59406631d3eb47 (patch)
treec9afd16c313dfb03ea3aad06b83c42c481662470 /gnu/packages/cpp.scm
parent83be56a8187704e963e03cf13e571c386e995d44 (diff)
downloadguix-patches-c304543e07c0cd385588027deb59406631d3eb47.tar
guix-patches-c304543e07c0cd385588027deb59406631d3eb47.tar.gz
gnu: libzen: Update to 0.4.37.
* gnu/packages/cpp.scm (libzen): Update to 0.4.37.
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 5ad9fd33bc..4fd499f5f3 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017 Ethan R. Jones <doubleplusgood23@gmail.com>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,7 +28,7 @@
(define-public libzen
(package
(name "libzen")
- (version "0.4.35")
+ (version "0.4.37")
(source (origin
(method url-fetch)
(uri (string-append "https://mediaarea.net/download/source/"
@@ -35,7 +36,7 @@
name "_" version ".tar.bz2"))
(sha256
(base32
- "12a1icgcffgv503ii2k1453kxg5hfly09mf4zjcc80aq8a6rf8by"))))
+ "1hcsrmn85b0xp0mp33aazk7g071q1v3f163nnhv8b0mv9c4bgsfn"))))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)