summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2022-07-22 16:31:18 +0000
committer宋文武 <iyzsong@member.fsf.org>2022-08-04 14:41:44 +0800
commita44a762a513a78cac54383c1d0508ca70a1b87b1 (patch)
treea273d210dd83e879eea2266ab9b361d47103546b /gnu/packages/cpp.scm
parent06cd4a84f721ecbd1ee4a9371fe94b0057f36cfa (diff)
downloadguix-patches-a44a762a513a78cac54383c1d0508ca70a1b87b1.tar
guix-patches-a44a762a513a78cac54383c1d0508ca70a1b87b1.tar.gz
gnu: gperftools: Update to 2.10.
* gnu/packages/cpp.scm (gperftools): Update to 2.10. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 5b798f8625..1c9e57fb1c 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -727,7 +727,7 @@ lock-free fixed size queue written in C++11.")
(define-public gperftools
(package
(name "gperftools")
- (version "2.8.1")
+ (version "2.10")
(source
(origin
(method git-fetch)
@@ -735,7 +735,7 @@ lock-free fixed size queue written in C++11.")
(url "https://github.com/gperftools/gperftools")
(commit (string-append "gperftools-" version))))
(sha256
- (base32 "19bj2vlsbfwq7m826v2ccqg47kd7cb5vcz1yw2x0v5qzhaxbakk1"))
+ (base32 "0s9qhx940s8q6glc8sw74k5gs8hdhjfigq20zci92qawgm7zsicm"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments